Stedi - Increased error rates with our cloud provider – Incident details

Experiencing partially degraded performance

Increased error rates with our cloud provider

Monitoring
Major outage
Started about 4 hours ago

Affected

Healthcare

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Status

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Core

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Status

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Web App

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Status

Degraded performance from 7:20 AM to 7:26 AM, Partial outage from 7:26 AM to 7:43 AM, Major outage from 7:43 AM to 9:31 AM, Partial outage from 9:31 AM to 9:54 AM, Degraded performance from 9:54 AM to 12:00 AM

Updates
  • Update
    Update

    Realtime eligibility checks are operating normally, but we are still encountering some delays as we clear backlogs.

  • Monitoring
    Monitoring

    We’re seeing a gradual restoration of services and are continuing to monitor closely.

  • Update
    Update

    We are continuing to monitor the situation and work with our cloud provider for a resolution.

  • Identified
    Identified

    We have confirmed our cloud provider is having ongoing issues, and we are continuing to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating this incident and will update shortly.