Stedi - UI showing an erronous error – Incident details

UI showing an erronous error

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Core

Partial outage from 11:15 PM to 12:43 AM

Status

Partial outage from 11:15 PM to 12:43 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    UI is incorrectly showing the error "Core cannot be enabled for this account at this time. Please contact support."

    Core is still processing all data. We are currently investigating the cause.