Intermittent 500 errors for customers using the website. No APIs affected.

Resolved
Degraded performance
Started 3 months ago Lasted 25 minutes

Affected

Web App
Status
Website & Docs
Status
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are not seeing any more errors. We are continuing to monitor.

  • Identified
    Identified

    Our hosting provider has acknowledged an elevated rate of 500 errors on edge requests.

  • Investigating
    Investigating

    We are actively investigating this incident.