Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Show current status
Resolved
LessThanOrEqualToThreshold 99.9
Started
January 30, 2023 at 1:15 AM
Status
Resolved after less than a minute
Impact
Partial outage
Affected
EDI Core - Legacy
Status
Resolved
January 30, 2023 at 1:15 AM
Resolved
January 30, 2023 at 1:15 AM
EDI Core is now operational!