Resolved
Increased API error rates

Started
January 06, 2023 at 4:38 AM
Status
Resolved after 1 minute

Impact

Major outage
Affected
Stash
Status
  • Resolved
    January 06, 2023 at 4:40 AM

    Status is now operational!