Resolved
Public Guides pages not available to customers

Started
January 04, 2023 at 12:47 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Guides
Status
  • Resolved
    January 04, 2023 at 1:53 PM

    This incident is now resolved and public guide pages are accessible for all customers.

    Apologies for any inconvenience this may have caused.

  • Investigating
    January 04, 2023 at 12:47 PM

    We are currently experiencing an issue with the Public Guides pages, which is causing it to be inaccessible to users.

    Our team is aware of the issue and is working to resolve it as quickly as possible. We apologize for any inconvenience this may cause. We will provide an update within the next hour or as soon as we have more information. Thank you for your patience.