Resolved
Increased API error rates

Started
June 17, 2022 at 12:14 PM
Status
Resolved after 3 minutes
Affected
EDI Core

Impact

Minor outage
  • Resolved
    June 17, 2022 at 12:17 PM

    EDI Core is now operational!