Resolved
Increased API error rates

Started
June 10, 2022 at 2:54 AM
Status
Resolved after 2 minutes
Affected
Mappings

Impact

Minor outage
  • Resolved
    June 10, 2022 at 2:56 AM

    Mappings is now operational!