Resolved
Increased API error rates

Started
May 28, 2022 at 12:11 AM
Status
Resolved after 2 minutes
Affected
Mappings

Impact

Partial outage
  • Resolved
    May 28, 2022 at 12:13 AM

    Mappings is now operational!